Andrew Ducker (andrewducker) wrote,
Andrew Ducker
andrewducker

My link poster is...not posting

My technology is slowly failing me.

The Daily Link Poster is an app. It runs on Google App Engine, a software platform which has had an upgrade or two since I last updated the tool, and the last couple of times I tried to get it working on the latest iteration of the dev kit I failed.

I'm sure I could, if I had a couple of days to play with it, but with a small child around the place, this isn't possible right now. My free time happens in erratic 20 minute chunks, and I simply can't get enough focus together to work my way towards a solution in that time.

Which makes it a pain to discover that there's a bug, and I can't debug it. I _think_ the bug is actually at the DW end (so if any of you can investigate DW support requests, it's #39536), particularly as it started on the 14th, the same day that DW was having connectivity issues. But I can't be completely sure.

Anyway, I (and anyone else doing automated posts to DW from the autoposter) currently have to manually copy the contents into the DW post page. Which is a pain in the bum. And I have no timescale for fixing it, because I just don't know the next time I'll have three hours free in a chunk. Summer 2020, maybe?



Original post on Dreamwidth - there are comment count unavailable comments there.
Tags: #39536
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 1 comment