March 6th, 2004

Illuminati

Oh the Humanity

Today has been computer hell. I wanted to show my Dad Massive Assault as he's a fan of strategy games. So I downloaded and installed it, then tried to run it, at which point it complained about there not being a Direct3D card installed. I endeavoured to find out what was causing the problem...

4 hours later, I've uninstalled and reinstalled drivers about 25 times, have taken every card out of the computer except the graphics card (which has been out, but went back in again) and have played with everything from general settings to security settings for regedit.

And suddenly it starts working just fine. For no reason I can adequately fathom.

So I look at the three cards I've got out of the box, put them all back in and put the lid on.

And it doesn't boot up.

So I take out card 1.

And it doesn't boot up.

So I take out card 2.

And it doesn't boot up.

So I take out card 3.

It boots up.

So I put card 1 back in.

It boots up.

So I put card 2 back in.

It boots up.

So I put card 3 back in.

It boots up.

So I screw it all back together.

It boots up.

I start Massive Assault.

The pretty pictures all appear.

But no sound.

After a few minutes tinkering I discover that the on-board sound is working, but not the sound card.

So I go to the BIOS and turn off the on-board sound.

And it doesn't boot up.

Giving up entirely, I turn the on-board sound back on, plug the speakers into it and assume my father will never notice that he's got stereo sound and not quad.

Have I mentioned recently that I _hate_ computers?

(That's 6 hours of my life I'm never getting back)